URL of item loaded last gets displayed in the location window.

VERIFIED DUPLICATE of bug 50427

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 50427
18 years ago
17 years ago

People

(Reporter: hirata masakazu, Assigned: Gagan)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Instead of URL of the document, the URL of the item loaded last(probably) such as 
a banner ad image, gets displayed in the location window when the entire document 
finishes loading. 
M18-2000082920 for MacOS

Comment 1

18 years ago
I am not seeing this bug on 2000083004. Can you please review the bug writing
guidelines at http://www.mozilla.org/quality/bug-writing-guidelines.html and add
the steps to reproduce to the additional comments field.

Thanks for using mozilla and writing bugs

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 50427 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dup. of 50427 "URL field spontanously "refreshes" to wrong URL"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.