Can't access Messenger from Navigator

VERIFIED DUPLICATE of bug 50689

Status

SeaMonkey
MailNews: Message Display
P3
critical
VERIFIED DUPLICATE of bug 50689
18 years ago
14 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With a full clean install of Mozilla, it is impossible to access either Navigator 
from Messenger, or Messenger from Navigator.

Specifically, the following works as expected:
* You can start Navigator by opening the `Mozilla' icon.
* You can start Messenger by opening the `Mozilla Messenger' icon in the Mozilla
  Folder.
* You can access Composer from either Navigator or Messenger, either by using the
  `Composer' item in the `Tasks' menu or by clicking the Composer icon in the
  component bar.

But this does not work as expected:
* Navigator does not contain an entry for Messenger in the `Tasks' menu, and does
  not contain an icon for Messenger in the component bar.
* Selecting `Address Book' from the `Tasks' menu in Navigator, or clicking the
  Address Book icon in the component bar, does nothing.

Occurs on:
* 2000082608 nightly build, Mac OS 9.0
* 2000082920 nightly build, Mac OS 9.0
(Reporter)

Comment 1

18 years ago
> With a full clean install of Mozilla, it is impossible to access either
> Navigator from Messenger, or Messenger from Navigator.

Ok, forget the `either Navigator from Messenger, or' bit. That works fine. I just 
can't get to Messenger from Navigator.
that's odd. using 2000.08.29.08 [admittedly commercial] bits on Mac OS 8.6
(using the new modern theme), i can access Mail (aka, Messenger) and Address
Book from Tasks in the Navigator window...and there is a Mail icon in the status
bar (but no address bk icon) wfm. over to MailNews to verify.
Assignee: ben → putterman
Component: XP Apps: GUI Features → Mail Window Front End
Product: Browser → MailNews
QA Contact: sairuh → lchiang

Comment 3

18 years ago
this is pretty much the same as 
http://bugzilla.mozilla.org/show_bug.cgi?id=50689
(Reporter)

Comment 4

18 years ago
Yeah, that's a dup.


*** This bug has been marked as a duplicate of 50689 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.