Slight flicker of the shade on the "Send" button when hovering over the "Attach a file" link on Gmail

NEW
Unassigned

Status

()

Core
Layout
--
minor
9 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({platform-parity})

Trunk
x86
Mac OS X
platform-parity
Points:
---
Bug Flags:
blocking1.9.2 -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [platform-rel-Google] [platform-rel-Gmail], URL)

Attachments

(1 attachment)

342.98 KB, application/x-shockwave-flash
Details
Seen while running Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090731 Minefield/3.6a1pre

STR:
1. Launch Gmail and compose a message
2. Hover your mouse in the vicinity of the "Send" button
3. Observe the "Attach file" link or tooltip surfaces

Checked Firefox 3.5.2 (Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2) and the issue is not present.
Created attachment 394143 [details]
Screencast

I saw this today when using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a2pre) Gecko/20090812 Minefield/3.6a2pre.  I've attached a screencast showcasing the bug.
This should be fixed for the most part by bug 517772, there's no flashing
of text in the wrong position.  But, in a debug build on MacOSX with
bug 517772 fixed I still see a slight flicker of the shade on the
"Send" button when hovering over the "Attach a file" link.

Updated

9 years ago
Flags: blocking-firefox3.6?
--> Core::Layout as per comment 2; roc, I'm carrying over the nomination here.

marcia/ashughes: still seeing this?
Component: General → Layout
Flags: blocking-firefox3.6?
Product: Firefox → Core
QA Contact: general → layout
Target Milestone: --- → mozilla1.9.2
Flags: blocking1.9.2?
Using  Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a1pre) Gecko/20091026 Minefield/3.7a1pre, I no longer see what Anthony was seeing in the screencast, but I do see the slight flicker that Mats mentions in Comment 2.
Minusing based on the minor non-fixed issue.
Flags: blocking1.9.2? → blocking1.9.2-
Severity: normal → minor
Keywords: pp
Summary: "Attach file" keeps popping up near Send button when using Gmail → Slight flicker of the shade on the "Send" button when hovering over the "Attach a file" link on Gmail
Target Milestone: mozilla1.9.2 → ---

Comment 6

9 years ago
I dont understand this minusing, with Firefox 3.6 Beta 1 on Mac this still flickers pretty bad and is highly visible.
See comment 2.  Note that the bug cited there was fixed _after_ beta 1.
Whiteboard: [platform-rel-Google] [platform-rel-Gmail]

Updated

2 years ago
platform-rel: --- → ?
platform-rel: ? → ---
You need to log in before you can comment on or make changes to this bug.