Up/down keys in add-ons manager doesn't move focus to extension/theme list

VERIFIED DUPLICATE of bug 397986

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 397986
8 years ago
8 years ago

People

(Reporter: Sathya Narayanan, Unassigned)

Tracking

1.9.1 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5

The up & down arrow key not working in the Add-ons window. All the four navigation keys results in left and right keys navigation

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch

Updated

8 years ago
Summary: KEYBOARD NAVIGATION NOT WORKING IN THE ADD-ONS WINDOW → Keyboard navigation not working in the add-ons window
Tested only with Minefield on Windows Vista:

Up and Down arrow scrolls up and down (like expected);
Right and Left arrow scrolls through the tabs Extensions - Themes - etc.
You have to use the Tab key to switch between the different panes and the toolbar at the moment. It could be improved to switch to the extension/themes list.
Status: UNCONFIRMED → NEW
Component: Menus → Add-ons Manager
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Toolkit
QA Contact: menus → add-ons.manager
Hardware: x86 → All
Summary: Keyboard navigation not working in the add-ons window → Up/down keys in add-ons manager doesn't move focus to extension/theme list
Version: 3.5 Branch → 1.9.1 Branch
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397986
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.