If login dialogue pops up whlie dragging URL icon into bookmark sidebar, firefox freezes.

VERIFIED DUPLICATE of bug 100180

Status

()

VERIFIED DUPLICATE of bug 100180
9 years ago
9 years ago

People

(Reporter: reeses.pieces5, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

I was dragging the little icon next to the URL into my open bookmarks sidebar when the standard username/password dialogue popped up from a website that was loading in a background tab.  The icon graphic froze itself where I was last dragging it, and I could not type into or dismiss the password dialogue box.  Could only force-close firefox through task manager.

Reproducible: Didn't try
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 100180
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

9 years ago
So this bug has been around for 8 years, with 39 duplicate submissions, and still hasn't been fixed?  This isn't even that minor of a bug, it completely seizes firefox......  What is the dev team doing?
You need to log in before you can comment on or make changes to this bug.