The CTRL+C has been reasigned to "close tab" instead of COPY

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: pilipe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3pre) Gecko/20090730 Ubuntu/9.04 (jaunty) Shiretoko/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3pre) Gecko/20090730 Ubuntu/9.04 (jaunty) Shiretoko/3.5.2

It happens over the 3.5.2 Shiretoko available over the launchpad PPA
When pressing CTRL+C, instead of copying the selected iformation, firefox closes the tab.
When looking at the menu shortcuts...
Under File: Ctrl+C (Close tab), Ctrl+Shift+C (Close Window)
Under Edit: Ctrl+C (Copy)



Reproducible: Always

Steps to Reproduce:
1.Press Ctrl+Shif+C
2.Press Ctrl+C
Actual Results:  
1.Close Window
2.Close Tab

Expected Results:  
It should be.
1.Ctrl+C (Copy selected text)
2.Ctrl+Shift+W (close Window)
3.Ctrl+W (close tab)

I filed it as critical, because when handling "sensitive information" and try to copy any text, it automatically drops the tab you're working on. And so you loose all the work-data.

Comment 1

9 years ago
Works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3pre) Gecko/20090802 Shiretoko/3.5.3pre

How does ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-1.9.1/firefox-3.5.3pre.en-US.linux-x86_64.tar.bz2 behave? Extract to your home folder, close all Firefox processes and double click and run the firefox file that was extracted.
(Reporter)

Comment 2

9 years ago
Sorry for the inconvenience, it is caused by the chilemoz.org spanish language pack... looking to report there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 3

9 years ago
Pike is this invalid?
You need to log in before you can comment on or make changes to this bug.