Closed Bug 508003 Opened 12 years ago Closed 12 years ago

Problem in comments in HTML-page

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 102127

People

(Reporter: vzr, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1.1) Gecko/20090715 MRA 5.4 (build 02647) Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ru; rv:1.9.1.1) Gecko/20090715 MRA 5.4 (build 02647) Firefox/3.5.1 (.NET CLR 3.5.30729)

The comment line like
<!-- text --- text2 -->
Open comments but do not close it.

The line like 
<!-- text - text2 -->
works properly.

The problem is '---' in comments line


Reproducible: Always

Steps to Reproduce:
1. put --- to the comment line
2. press CTRL + U 
3.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 102127
You need to log in before you can comment on or make changes to this bug.