3.5.2 HTTPS login errors cause freeze

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: sghughes30, Unassigned)

Tracking

3.5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; GTB6; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Build Identifier: 3.5.2

In all Firefox 3.5.1. has been very slow in loading web pages - see  Firefox 3.5 slow as in S-L-O-W in support Forum. I have been having terrible trouble with it in particular loading secure login pages using https (telegraph jobs sign in web page as an example - but not limited to). Looking at the error console I get various reeor lines  I get Expected declaration but found '*' Skipped to next declaration, lots of these lines then Error in parsing value for 'display' then a number of other errors to numerous to write.
The other thing that then happens is if I just close the tab by hitting X - it locks FF from loading the page of a new tab it just hangs there. If I then exit out of FF and restart it again I get a message saying "an instance of Firefox 32 is still open, please try closing the window ..... etc
I have to go into task manager close down FF and then restart.
If I leave FF running trough the errors after 10 minutes the https webpage appears. If I run the same page in IE8 (64) the page loads in a couple of seconds - really fast.

I have just upgraded to 3.5.2 released today and sorry to say I am still getting problems loading https web pages, 
Note Minefield 3.6a1 pre also has this https problem.

Over all not real improvements - in fact I believe 3.5.2. is worse as in addition the file drop down menus are slow to appear. I do not have this problem in IE8

Reproducible: Always

Steps to Reproduce:
1. Get an account in Telegraph jobs online
2. Go to the sign in page and try to sign in (https url)
3.
Actual Results:  
errors as described in details i.e. just hangs there for 10 minutes and eventually loads

Expected Results:  
After signing in the page should load up your online accounts page - quickly

I am not the only one having these issues - especcially on the speed side.
I will file another bug report for the slow drop down menus, and not being able to restart firefox after closing unless I task manager it.

Comment 1

9 years ago
Please verify the behavior you are seeing in Firefox's safe mode and a new profile. Both are explained in http://support.mozilla.com/en-US/kb/Basic+troubleshooting
(Reporter)

Updated

9 years ago
Whiteboard: Not tried this in safe mode. Will try later.

Comment 2

9 years ago
This is not related to Private Browsing...
Component: Private Browsing → General
QA Contact: private.browsing → general
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Whiteboard: Not tried this in safe mode. Will try later.
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.