High CPU usage on planetquest.jpl.nasa.gov, even with flash disabled

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Carlos Alén Silva, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

When visiting http://planetquest.jpl.nasa.gov/, CPU usage rises up to 98%. Firefox becomes unresponsive and hangs. Same result with Flash disabled.

Reproducible: Always

Steps to Reproduce:
1. Go to http://planetquest.jpl.nasa.gov/
2. Notice the high CPU usage.
3.
Actual Results:  
High CPU usage. Unresponsiveness.

Expected Results:  
Usual CPU usage. Responsiveness.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3pre) Gecko/20090731 Shiretoko/3.5.3pre

The page has a very low CPU usage here. Can you update your flash plug-in and try again?

Other troubleshooting options are:
- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder 

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Sorry, I missed the fact that you tested it already with disabled flash.

Comment 3

9 years ago
I can't reproduce it either.
(Reporter)

Comment 4

9 years ago
Tried in safe-mode with Flash enabled: CPU usage was close to 0%, so the problem must be caused by an add-on.

Comment 5

9 years ago
Carlos, thanks for the feedback
=> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.