AMO crashes the device on WinMO devices

VERIFIED WORKSFORME

Status

Fennec Graveyard
General
--
blocker
VERIFIED WORKSFORME
8 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Windows Mobile 6 Professional
Bug Flags:
in-litmus ?

Details

(URL)

(Reporter)

Description

8 years ago
Steps to Reproduce:
1. go to addons.mozilla.org

Actual Results:
Omnia and HTC Touch Pro both crash with the mentioned build id and requires removing the battery in order to start up again.

Expected Results:
There should no issues going to addons.mozilla.org. At least, the browser shouldn't crash.
Flags: in-litmus?
(Reporter)

Comment 1

8 years ago
Ack Build Id: Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2a1pre) Gecko/20090803 Fennec/1.0a3pre
(Reporter)

Comment 2

8 years ago
I'm not seeing this anymore on build:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre)
Gecko/20090821 Fennec/1.0a3pre

This might have something to do with the incorporation of browserd over the weekend. Can I get a confirmation?
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
I cannot reproduce with 20090827 trunk nightly
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Windows Mobile → General
OS: Windows Mobile 6 Standard → Windows Mobile 6 Professional
QA Contact: mobile-windows → general
Hardware: Other → ARM
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.