Addon name at public statistic dashboard should be linked

VERIFIED DUPLICATE of bug 450726

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 450726
8 years ago
2 years ago

People

(Reporter: Milos, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
So, on that particular page, ie https://addons.mozilla.org/en-US/statistics/addon/11135 , there is no possibility to go to Add-on home page in one click. Thinking about to what should a addon name link to, I noticed that that is the only statistic page, so I think that we should link Addon title to addon home page.

Anyone?

Comment 1

8 years ago
I agree.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450726
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.