when trying to open email in yahoo get report of script may be busy or may have stopped. I have to stop the script and restart

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5 (.NET CLR 3.5.30729)

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://mail.yimg.com/d/combo?/mg/6_1_1/js/yui_utils.js&/mg/6_1_1/js/core.js&bc/bc_2.0.4.js&/mg/6_1_1/js/darla.js&/mg/js/20071101/uni_header.js&/mg/6_1_1/js/async.js&/ult/ylc_1.9.js&/mg/6_1_1/js/imboot.js&:1

Reproducible: Sometimes

Steps to Reproduce:
1.try to open new email from xyz
2.the page says its loading
3.then it times out and the following:A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.




this started when i ungraded to 3.5.1 and is still happening in 3.5.2
Do you get this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
i have not used safe mode for this but i will
(Reporter)

Comment 3

9 years ago
so far for today using firefox in safemode i have not gotten the error
The safemode is just Firefox without Extensions and third-Party Themes.
Please go to tools/addons/extensions and disable the addons one by one to find the addon that is causing this issue.
If you found it ask the author of the extension for help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

9 years ago
looks like AVG 8.5 is causing this
Duplicate of this bug: 515579
You need to log in before you can comment on or make changes to this bug.