Fire Fox 3.5.2 goes non-responsive.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Don Moody, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

While at Yahoo Mail the rowser goes non-responsive. 

Reproducible: Always

Steps to Reproduce:
1.Not hard to reproduce
2.Happens each and every time.
3.
Actual Results:  
Fire Fox 3.5.2 goes non-responsive

Expected Results:  
I expect it to work the way it is suppose to and not go non-responsive.
Do you get this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
No Fire Fox was not in safe mode.
I am running a dial up connection. I did not think it was possible to go on line in safe mode using a dial up connection.
I mean the Firefox safemode and not the windows safemode.
You can as alternative to the safemode go to tools/addons/extensions and disable all extension for a test and restart Firefox.
(Reporter)

Comment 4

9 years ago
I have never started Fire Fox in safe mode. 
Not talking a I.E. Why would I bring up I. E. here where it is not supported.
Sorry but I'm don't understand your comment

>I have never started Fire Fox in safe mode. 
I never asked you if you already did this. I posted instructions how to do it and the instructions should be easy to understand.
i posted an alternative way with disabling the installed extensions if you fail to start Firefox in the Firefox safemode

>Not talking a I.E. Why would I bring up I. E. here where it is not supported.
I never talked about IE only about windows because there is a windows safemode and a Firefox safemode.

Bugzilla isn't there for helping users, i want to find out if your issue is a bug or not and most hangs are caused by installed addons.

Your bug description is useless without steps to reproduce which you can not provide because it's random. Debugging a hang if it's not caused by an addon is much more complicated than starting Firefox in the safemode and I don't think that you can follow the debugging instructions if you already fail to disable the extensions or follow the safemode instructions.

Please go to the support under http://support.mozilla.com (Forum, Livechat) if disabling the extensions doesn't help. There is nothing here what we could do and I will mark this bug as incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 6

9 years ago
Since I'm running a dial up connection I have found that I have to wait until  the page load completely before clicking on a link on the page. If I do not wait the browser will go non-responsive.  Don't ask me why; is just that way I guess.
Resolution: INCOMPLETE → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.