If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

HTML elements ordering on single story page on MSW website

VERIFIED DUPLICATE of bug 508414

Status

Websites Graveyard
mozillaservice.org
VERIFIED DUPLICATE of bug 508414
8 years ago
7 years ago

People

(Reporter: Milos, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Currently, as you can see, it`s image, title, author, body text; and order like title, author, image, body text is more common.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508414
Verified dup
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.