can't drag bookmarks after trying a drag in the bookmark toolbar

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Peter Möller, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.2) Gecko/20090730 SUSE/3.5.2-1.1 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.2) Gecko/20090730 SUSE/3.5.2-1.1 Firefox/3.5.2

if you try to drag a bookmark folder in the #bookmark toolbar' then no drag is done, but there remains a changed 'dragging state' from now.

You can watch the changed behaviour in your 'manage bookmarks' window. While you could drag folders before, you can't do it anymore. It needs a restartof firefox to reset the state. 

Reproducible: Always

Steps to Reproduce:
1. open dlg manage bookmarks
2. drag a folder and it works fine
3. close dlg
4. drag a folder in the bookmark toolbar and nothing will happen
5. open dlg manage bookmarks
1. drag a folder and nothing will happen

Actual Results:  
dragging is set inactive from that point

Expected Results:  
dragging still possible

don't know about dependencies with extensions, i have those:

- downthemall 1.1.4
- firebug 1.4.0
- fireftp 1.0.5
- firegestures 1.5.1
- opensuse firefox extensions 1.0
(Reporter)

Comment 1

8 years ago
added version infos ...
Component: General → Bookmarks & History
Version: unspecified → 3.5 Branch

Comment 2

8 years ago
Works for me.
Can you try disabling extensions - these can often cause this sort of issues.
http://support.mozilla.com/en-US/kb/Safe+Mode

Comment 3

8 years ago
If this resolves the issue, you can then contact the extensions author to resolve it.
(Reporter)

Comment 4

8 years ago
disabling extension helped. Some addition just for documenting:

- downthemall and firebug are not envolved, as it seems
- fireftp and firegestures are envolved, if they are BOTH active
- i was able to fix it with the "right" order of activating the plugins
please, not being a Firefox bug, you should contact the extensions' authors.
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.