From the point of logging on and during my session on the internet, unwanted tabs keep opening up.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: akneisels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB6

Each time I'm on Mozilla, unwanted tabs open up.  Some come on faster than my homepage and continue to open the entire time I'm on the internet.  I've tried updating my Mozilla Firefox but this problem is still occurring.  Some of these tabs are very raunchy and I have kids I don't want to see this stuff.  I've had this problem since around mid-July.

Reproducible: Always

Steps to Reproduce:
1.Double clicking my Mozilla Firefox icon
2.
3.
Actual Results:  
Going on Mozilla brings on the problem during login

Expected Results:  
Unwanted tabs begin to open.  Some come faster than my homepage.

I should only have tabs that I have created by intentionally logging onto the web address.
You have malware on your machine.  Do a scan with your Anti-virus, or use a program like:  superantispyware or malwarebytes to scan you system and clean up the infection(s)

If your not successful you may have to seek help at a forum that works only in system cleanup,  look here: http://www.dslreports.com/forum/cleanup
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Please ask the support under http://support.mozilla.com (Forum) for help.
We don't help with user issues in bugzilla and this is a malware infection or other software on your system but this ca nnot be a bug in Firefox.
(In reply to comment #2)
> Please ask the support under http://support.mozilla.com (Forum) for help.
> We don't help with user issues in bugzilla and this is a malware infection or
> other software on your system but this ca nnot be a bug in Firefox.


Well, it is not happening in Explorer!!! On the same PC! It ONLY happens in my firefox, after I have downloaded foxfilter, daily added the unwanted sites on focfilter, daily blocking the unwanted sites from cookies, closing them immediately - these are all sites I have never been visiting before! Deleted cookies ad infintum, cleared history....
(In reply to comment #1)
> You have malware on your machine.  Do a scan with your Anti-virus, or use a
> program like:  superantispyware or malwarebytes to scan you system and clean up
> the infection(s)
> 
> If your not successful you may have to seek help at a forum that works only in
> system cleanup,  look here: http://www.dslreports.com/forum/cleanup

I do not understand this - I have this same problem, since December - Why is the firefox Anti-virus not dealing with this problem?
You need to log in before you can comment on or make changes to this bug.