No message is displayed to the user when the GetMessage is clicked to retrieve the messages and no new message has arrived

VERIFIED DUPLICATE of bug 20176

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 20176
18 years ago
13 years ago

People

(Reporter: balwinder, Assigned: scottputterman)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

18 years ago
1.Mail window open and user logged into his mail account.
2.GetMessage button is clicked to retrieve new mail messages.
3.Expected result:If no new mail is retreived , then user should get a related
message maybe on the status bar -ie like "No new messages".
4.Actual result:Nothing related is displayed to the user if no new mail has been
retreived.

Updated

18 years ago
QA Contact: lchiang → esther

Comment 1

18 years ago
Duplicate?  I see a fixed bug 20176 out there (seems to me there are other
duplicates, too).

Comment 2

18 years ago
Yes, duplicate of 20176 really.  It's fixed, but another bug makes "document 
done" always overwrite the "no new msgs" status.

*** This bug has been marked as a duplicate of 20176 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified as a dupe of bug 20176
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
This bug is a duplicate of Bug 49202 (which still has 'new' status).So to avoid
overcrowding of dupes , marking this as closed.
Status: VERIFIED → CLOSED
reopening. all verified bugs should remain as such (ie, not closed) until the
product is shipped --regardless of the type of resolution. see bug 31738 for
details (i encourage people to vote for it, too :). thx!
Status: CLOSED → REOPENED
Resolution: DUPLICATE → ---
redupping.

*** This bug has been marked as a duplicate of 20176 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
and vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

17 years ago
Whiteboard: suntrak-n6
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.