Text in add a bookmark window is black on a black background

RESOLVED DUPLICATE of bug 437456

Status

()

Firefox
Theme
--
major
RESOLVED DUPLICATE of bug 437456
9 years ago
5 years ago

People

(Reporter: jonnymac, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Text in add a bookmark window is black on a black background which makes it near impossible to read. Please switch to white text, which is much more usable.

Reproducible: Always

Steps to Reproduce:
1.Visit any website
2.Add a bookmark
3.See how hard it is to read the folders because the text is black on black background
Actual Results:  
Text is black on a black background

Expected Results:  
Lighter color text, so it is readable on a black background

I am marking this as "Major" because it makes adding bookmarks extremely difficult.

I will upload a screenshot of the issue.
(Reporter)

Comment 1

9 years ago
Created attachment 392764 [details]
Screenshot of issue
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
does that happen in safe mode? http://support.mozilla.com/kb/Safe+Mode

do you use default theme?

Comment 3

9 years ago
Confirming with ++.  This is the default theme.  Should this be moved to Firefox::Theme?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

9 years ago
Yes, I am using the default theme.
yep, moving to theme, and asking wanted
Component: Bookmarks & History → Theme
Flags: wanted-firefox3.5?
QA Contact: bookmarks → theme

Comment 6

9 years ago
Are you using the Live HTTP Headers extension?  I am, and when I tried in a clean profile the text is white.  This is probably a dupe of 437456.

Comment 7

9 years ago
Reporter, any word on comment 2 and comment 6?  As I say, this sounds like a dupe of bug 437456.
I agree, this looks like a dupe of bug 437456. This can be re-opened when there's more information available.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437456

Updated

5 years ago
Flags: wanted-firefox3.5?
You need to log in before you can comment on or make changes to this bug.