Downloads header is taller than addons and preferences

VERIFIED FIXED

Status

Fennec Graveyard
General
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: Stuart Parmenter, Unassigned)

Tracking

({polish})

Trunk
x86
Windows NT
polish

Details

(Reporter)

Description

8 years ago
The buttons in the header seem to push it down.
(In reply to comment #0)
> The buttons in the header seem to push it down.

Exactly. Do we want to make the downloads height be the standard height for the tool panel headers?
duplicate of 496896?
Will be fixed by bug 516637
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516637
Resolution: DUPLICATE → INVALID
agreed, v.
Status: RESOLVED → VERIFIED
Sorry, this is not verified. It can't be resolved until the actual bug is pushed.
Status: VERIFIED → REOPENED
Depends on: 516637
Resolution: INVALID → ---
fixed by bug 516637
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
verified on n810 with 1.9.2 nightly 20090921
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.