Freezes when download tab starts up

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: jfrolland, Unassigned)

Tracking

3.5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; MDDC; .NET CLR 3.5.30729; .NET CLR 3.0.30618; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Build Identifier: 3.5.2

every time the download tab starts, all firefox applications freeze. This also happens when I try to download a bittorrent file. I tried re-installing firefox twice, no change.

I'm a big fan of firefox but I'm getting to a situation where I'm obligated to use explorer because I have no choice.

If you could help it would be appreciated because I would rather use firefox.

Thanks,

Fred

Reproducible: Always

Steps to Reproduce:
1. Open 1-3+ windows in firefox
2. Try and download something through the firefox download tab or download a bittorrent file (also uses firefox download tab)
3. That's it
Actual Results:  
All firefox applications freeze

Expected Results:  
Not freeze?

I have McAfee Antivirus up to date and performed a complete virus swipe twice.
Can you please create a new profile, and try that way?
http://support.mozilla.com/kb/Profiles
Also, are you using the downloads in a tab addons?
https://addons.mozilla.org/en-US/firefox/addon/4526
If so, please disable it and try that way.
Version: unspecified → 3.5 Branch
Please open about:config, confirm the warning, enter "scan" in the top filter bar and change browser.download.manager.scanWhenDone to false.

Does it solve the issue ?
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Updated

7 years ago
OS: Windows Vista → Windows 7
Hardware: x86 → x86_64
(Reporter)

Comment 4

7 years ago
Sorry for the delay... ISSUE CLOSED
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.