Spell check feature not working on initial install. No underlining, no context menu even when turned on!

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: osborn_c, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

No red underlining in yahoo,hotmail etc no matter how many spelling errors.No context menu.Spell check turned on in preferences.

Reproducible: Always

Steps to Reproduce:
1.install latest firefox over previous english installation
2.misspell to heart's content
3.
Actual Results:  
no red underlining, no context menu

Expected Results:  
red underlining on errors

problem resolved by manually installing a language pack for english (when language is already installed according to preferences)after browser installation and restarting. Replicated bug on 2 machines using version 3 and version 3.5.

I wondered where spell check had gone! Haven't seen it for ages and now I know why. Think a lot of users never even see the feature due to this bug.
(Reporter)

Updated

9 years ago
Priority: -- → P2
Version: unspecified → 3.5 Branch

Comment 1

9 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2)
> Gecko/20090729 Firefox/3.5.2
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.2)
> Gecko/20090729 Firefox/3.5.2
> 
> No red underlining in yahoo,hotmail etc no matter how many spelling errors.No
> context menu.Spell check turned on in preferences.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.install latest firefox over previous english installation
> 2.misspell to heart's content
> 3.
> Actual Results:  
> no red underlining, no context menu
> 
> Expected Results:  
> red underlining on errors
> 
> problem resolved by manually installing a language pack for english (when
> language is already installed according to preferences)after browser
> installation and restarting. Replicated bug on 2 machines using version 3 and
> version 3.5.
> 
> I wondered where spell check had gone! Haven't seen it for ages and now I know
> why. Think a lot of users never even see the feature due to this bug.

Comment 2

9 years ago
You say problem resolved by manually installing a language pack for English 
How do I manually instal the language pack? Where is it? I've no idea. I also need the UK version and NOT the US.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]

Updated

8 years ago
Priority: P2 → --
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.