Firefox could not download the search plug-in

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED WONTFIX
9 years ago
2 years ago

People

(Reporter: Milos, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
https://preview.addons.mozilla.org/en-US/firefox/downloads/file/41372/oneriot-20081119.xml

On front page, add-ons listing (below bandwagon module), OneRiot realtime search addon: clicking on download shows an error pop-up window:

Firefox could not download the search plugin from:
https://preview.addons.mozilla.org/en-US/firefox/downloads/file/41372/oneriot-20081119.xml

Feedback from krupa:

<krupa> and Milos ..this works alrite in prod
<krupa> oh no
<krupa> if u try to install it from the detail page..it fails
<krupa> From search results page... it works fine
<krupa> at least its not a regression
I couldn't install from the search-results page, either, actually; clicking on the button on https://preview.addons.mozilla.org/en-US/firefox/search?q=oneriot&cat=all throws up the same error -- looks like just a 404, so I don't think the file exists.
As discussed, the files on preview are very old and out of date.  404s are not uncommon.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.