can't organize or alphabetically sort bookmarks in FF (Mac OSx)

RESOLVED DUPLICATE of bug 405108

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 405108
9 years ago
9 years ago

People

(Reporter: Petunia122, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 AutoPager/0.5.2.2 (http://www.teesoft.info/)

Have sorted bookmarks by name and alphabet A-Z, next time I look at bookmarks they remain unsorted. Has been happening for over a month!  Very annoying.This process needs to be automated again....many thanks,tuni

Reproducible: Always

Comment 1

9 years ago
You are referring to the Organize Bookmarks window, right?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405108
(Reporter)

Comment 2

9 years ago
sorry, didn't know it was duplicated - can the problem be fixed?
You need to log in before you can comment on or make changes to this bug.