Still going non-responsive.

RESOLVED DUPLICATE of bug 508907

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 508907
9 years ago
9 years ago

People

(Reporter: Don Moody, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; FDM)
Build Identifier: Mozilla Fire Fox 3.5.2

Fire Fox keep going non-responsive. Will not load pages completly.

Reproducible: Always

Steps to Reproduce:
1.Not hard to do 
2.Happens all the time
3.
Actual Results:  
Pages will not load completly. Browser goes non-responsive.

Expected Results:  
I expect the browser to work the way it is soppose to and not go non-responsive.

Worked properly.
If you create a new profile, will it hang?
http://support.mozilla.com/kb/Profiles
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
I tried that yesterday afternoon to no avail.
Fire Fox ran perfectly last night after I had created the new profile then today it went non-responsive again. 
I am playing around with add ons disabling some  to see if that is the problem.
I don't know what else to do. 
Do you have any other suggestions.
Did you install anything in that new profile?
(Reporter)

Comment 4

9 years ago
The only thing I have done is import a bookmark file to the new profile; but I have done that for the last four versions that have come out with no ill effects.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508907
You need to log in before you can comment on or make changes to this bug.