Download Manager missing file icons

VERIFIED DUPLICATE of bug 503573

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 503573
9 years ago
9 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
ARM
Windows CE
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nv])

(Reporter)

Description

9 years ago
The download manager is missing the icons to the filetypes when downloading a file.  On windows, jpg or pdf, or even unknown filetypes at least have a document icon.   There's nothing for the tegra build.

Repro:
1) Start a tegra firefox build
2) Find a filetype to download (jpg, pdf, anything)
3) Start the download, and notice the download manager does not have a icon next to the filename.

Expected
- Image

Actual:
- No image
(Reporter)

Updated

9 years ago
Whiteboard: [nv]
7/27 builds wouldn't have the fix.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503573
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.