Cannot edit recurring tasks properly

RESOLVED DUPLICATE of bug 350174

Status

defect
--
major
RESOLVED DUPLICATE of bug 350174
10 years ago
10 years ago

People

(Reporter: chrisb, Unassigned)

Tracking

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.22 (20090605)

When opening a recurring task for editing I do not get a "edit all ... or just this Occurrence" message, anything I do affects all occurrences so if I mark as completed recurrence is lost.  Only way I can edit just one occurrence is by click from displayed reminder.  Running x64 XP.

Reproducible: Always

Steps to Reproduce:
1.Create a recurring task
2.Open it for editing by any means
3.
Actual Results:  
Edit shows recurring task but I have no option to edit just current instance.

Expected Results:  
Should be able to complete just one instance or make any other change. 

Recurring tasks are not always shown correctly in list, I think this bug already reported but other users do not seem to have my issue of not being able to edit just one occurrence.  Running across month end and so on does not seem to be a factor.  It would be easier to work out what is going on if the display showed new reminder times after Snooze, for example.  I cannot use recurring tasks feature at present.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350174
You need to log in before you can comment on or make changes to this bug.