All users were logged out of Bugzilla on October 13th, 2018

mozilla just crawls to bottom of screen instead of shaking

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: frb, Assigned: pavlov)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
NS 4.x shakes when a button on this page is pressed
Mozilla M17 merely crawls to the bottom right hand corner and snaps back to that
location when moved

Comment 1

18 years ago
:)

Confirming different behaviour in NC4.75 / Mozilla, but with 2000-083106 M18
Linux the windows in both cases crawl *upward* on monitor, and to the left. It
didn't snap anywhere afterwards either, but fell to rest up there.
In addition, it mispainted during this session: exerpt of another window was
drawn in content area.
Using latest gnome/sawfish.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Forgot: 2000-083106 did shake it's way around, the cornering seems to be due to
miscalculation of coordinates.
Pavlov, wanna take a look at this, it works on windows but not on Linux. I bet
you'll enjoy the testcase ;-)
Assignee: jst → pavlov
(Assignee)

Comment 4

18 years ago
looks like x,y bugs in due to moveby getting the wrong x,ys when it does the
move

futuring :)
patches are always accepted
Target Milestone: --- → Future

Comment 5

18 years ago
Seems this is fixed now.
WFM w/ linux build 20001110
(Assignee)

Updated

18 years ago
Whiteboard: fixed?
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Whiteboard: fixed?
(Assignee)

Comment 6

18 years ago
works for me

Comment 7

18 years ago
AMAZING TESTCASE.
Verified with 2001-02-06-08 on Linux.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.