Thunderbird don´t save passwords to osx keyring

RESOLVED DUPLICATE of bug 106400

Status

Thunderbird
OS Integration
RESOLVED DUPLICATE of bug 106400
9 years ago
9 years ago

People

(Reporter: blueduck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 FirePHP/0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

I have a few rss feeds in my account. Some of them will be aggregate from a website protect by a http passwort via htaccess.

This works so far. I enter the password into the dialog and TB fetch the feeds.

In the password dialog is a option for saving this password to the OSX keyring, which i checked. But TB ask at every start for the password instead got it from the keyring 

Reproducible: Always

Steps to Reproduce:
1. Start TB
2. TB wants fetch some feeds behind a htaccess protected site
Actual Results:  
Password dialog pops up. I give in the password, marks the checkbox "Save to the keyring".
After restart, TB ask again.

Expected Results:  
The password dialog pops up one time. I give in the password, marks the checkbox "Save to the keyring". After restart TB got the password from the keyring.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 106400
You need to log in before you can comment on or make changes to this bug.