sorting functionality in the mail window is not self-explanatory and unclear

VERIFIED DUPLICATE of bug 25984

Status

P3
normal
VERIFIED DUPLICATE of bug 25984
19 years ago
14 years ago

People

(Reporter: Balwinder.Sohi, Assigned: scottputterman)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

19 years ago
1.The Mail window is open and user is logged into his account and mail in Inbox
folder is displayed.
2.Clicking on one of the Heading Tabs reverses the order of the Mails.
3.Expected Result:Should be some visual icon like the "up arrow" in the selected
column header that indicates the order of the sort. 
4.Actual Result:No visual displaying indicator to the user which tells him about
the sort order.

Comment 1

19 years ago
Please specify the build date that you are using.

regardless, this is the same as http://bugzilla.mozilla.org/show_bug.cgi?id=25984.

*** This bug has been marked as a duplicate of 25984 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: sorting functionality in the mail window is not self-explanatory and unclear → sorting functionality in the mail window is not self-explanatory and unclear

Comment 2

19 years ago
Verified as a dupe of bug 25984
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Marking the bug as closed in favour of assigned bug 25984 .
Status: VERIFIED → CLOSED
reopening. all verified bugs should remain as such (ie, not closed) until the
product is shipped --regardless of the type of resolution. see bug 31738 for
details (i encourage people to vote for it, too :). thx!
Status: CLOSED → REOPENED
Resolution: DUPLICATE → ---
redupping

*** This bug has been marked as a duplicate of 25984 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → DUPLICATE
re-vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.