Status

()

RESOLVED DUPLICATE of bug 429954
9 years ago
9 years ago

People

(Reporter: jack326, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Unacceptable window size appears after clicking on the "Green Window Control Button" in maximum size.

Reproducible: Always

Steps to Reproduce:
1.Click the "Green Button" in window title, make the it maximum.
2.Quit Firefox.
3.Open Firefox and click on the "Green Button" in window title.
Actual Results:  
The window became very small.

Expected Results:  
Shrink to a fixed window size.

This happens in both Firebox and Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429954
You need to log in before you can comment on or make changes to this bug.