need option to change mail storing format

RESOLVED DUPLICATE of bug 58308

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 58308
8 years ago
8 years ago

People

(Reporter: abdonn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 2.0.0.22 (20090605)

curently all mails from one folder are stored in one file. that makes
regular incremental hard disk backup very annoying. it would be nice to
have a possibility to change mail storing format (file per mail
or divide mbox file) so that one new email wont make my backup program
upload whole 2 gb file


Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 58308
You need to log in before you can comment on or make changes to this bug.