Closed Bug 509395 Opened 11 years ago Closed 11 years ago

sidebars pop out too easily while scrolling to the top

Categories

(Firefox for Android Graveyard :: General, defect)

x86
Linux
defect
Not set

Tracking

(fennec1.0b3+)

VERIFIED DUPLICATE of bug 489651
Tracking Status
fennec 1.0b3+ ---

People

(Reporter: vingtetun, Unassigned)

References

Details

Attachments

(1 file)

Since tile, it's very hard to hide the urlbar by panning to the top, it always show up.
Summary: very hard to hide the urlbar by panning to the top → sidebars pop out too easily while scrolling to the top
tracking-fennec: --- → 1.0b3+
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489651
verified fixed in 20091001 1.9.2 b4 on my n810
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.