Admin:Searching for a non-existent user results in a DB error

VERIFIED FIXED in 1.0

Status

--
major
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: krupa.mozbugs, Assigned: ryansnyder)

Tracking

unspecified
x86
All

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 393541 [details]
DB error

steps to reproduce:
1.Log in as an admin.
2.Go to https://mcc.stage.mozilla.com/admin/users
3.Search for a non-existent user(example:rekha)

expected result:
appropriate error message is displayed

actual result:
DB error

additional info:
On hitting backspace,the appropriate error message is displayed.
Resolved and Committed.  Cannot resolve in Bugzilla because the ticket is not assigned to me.

Sending        application/controllers/admin.php
Transmitting file data .
Committed revision 48910.
Assignee: nobody → ryan
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.