test_browserGlue_shutdown.js | test failed (with xpcshell return code: 1)

RESOLVED DUPLICATE of bug 507199

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 507199
9 years ago
5 years ago

People

(Reporter: ddahl, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
nsTraceRefcntImpl::DumpStatistics: 201 entries
TEST-UNEXPECTED-FAIL | /builds/moz2_slave/mozilla-central-macosx-unittest-everythingelse/build/xpcshell/tests/test_browser_places/unit/test_browserGlue_shutdown.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  ### XPCOM_MEM_LEAK_LOG defined -- logging leaks to /var/folders/TL/TLg3RrMbFAur2hBCXvCeqk+++TM/-Tmp-/runxpcshelltests_leaks.log
(Reporter)

Updated

9 years ago
Whiteboard: [orange]
Here's another slightly different one:

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_browser_places\unit\test_browserGlue_shutdown.js | test failed (with xpcshell return code: -1073741819), see following log:
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_browser_places\unit\test_browserGlue_shutdown.js | application crashed (minidump found)
Unknown Error: command finished with exit code: 1

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1250093887.1250095645.2107.gz
WINNT 5.2 mozilla-central test everythingelse on 2009/08/24 19:05:35

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest-everythingelse\build\xpcshell\tests\test_browser_places\unit\test_browserGlue_shutdown.js | test failed (with xpcshell return code: -1073741819), see following log:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1251165935.1251167730.25224.gz
This is the same as bug 507199 isn't it ?
OS: Linux → Windows Server 2003
WINNT 5.2 mozilla-central unit test on 2009/08/25 18:44:39
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1251251079.1251260822.9484.gz

TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest\build\objdir\_tests\xpcshell\test_browser_places\unit\test_browserGlue_shutdown.js | test failed (with xpcshell return code: -1073741819), see following log:
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-unittest\build\objdir\_tests\xpcshell\test_browser_places\unit\test_browserGlue_shutdown.js | application crashed (minidump found)
make: *** [xpcshell-tests] Error 1
Unknown Error: command finished with exit code: 2

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507199

Updated

8 years ago
Blocks: 438871
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.