Closed Bug 509509 Opened 13 years ago Closed 12 years ago

media/test/test_seek2.html: video test failure

Categories

(Core :: Audio/Video, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 503623

People

(Reporter: ddahl, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

this looks like a video seek test, right? 

27908 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred: [ [object ProgressEvent] ]
27911 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_seek2.html | [SimpleTest/SimpleTest.js, window.onerror] An error occurred: [ [object ProgressEvent] ]
Component: General → Mochitest
Product: Firefox → Testing
QA Contact: general → mochitest
Whiteboard: [orange]
Version: unspecified → Trunk
Component: Mochitest → Video/Audio
Product: Testing → Core
QA Contact: mochitest → video.audio
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1250574620.1250581214.29699.gz&fulltext=1
OS X 10.5.2 mozilla-1.9.2 unit test on 2009/08/17 22:50:20

The range in the day leading up to the first failure doesn't have any obvious suspects, but this seems new. cpearce, roc, any ideas?

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=dc7ac5fba28d&tochange=d48a9e2be777
Isn't this just bug 503623?
Blocks: 438871
What philor said.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503623
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.