Restore Session: Well, this is embarrassing...

RESOLVED DUPLICATE of bug 509461

Status

()

RESOLVED DUPLICATE of bug 509461
9 years ago
9 years ago

People

(Reporter: kvartirka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

Mozilla Firefox does not restore session after the computer shut down due to dead battery. I've gotten this twice since I installed the new 3.5.2 version.



Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Browse websites
3. Leave the laptop running for a couple hours
4. Come back and reconnect to power
5. Turn on the laptop
Actual Results:  
Firefox opens up and attempts to restore session, but fails. This (cute) error message appears: "Well, this is embarrassing.


Firefox is having trouble recovering your windows and tabs. This is usually caused by a recently opened web page.
     

You can try:


    *   Removing one or more tabs that you think may be causing the problem

    *   Starting an entirely new browsing session"

Expected Results:  
Session restores without error message appearing.

This must be a bug with the 3.5.2 code because prior to my installing this version, not such error message would occur and the session restored fine.
(Reporter)

Comment 1

9 years ago
Created attachment 393578 [details]
Screen shot of the error page

Comment 2

9 years ago
Sessionstore
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509461

Comment 3

9 years ago
This has been happening to me, also, since I downloaded the most recent version of Firefox. It didn't happen w/ the previous version.
You need to log in before you can comment on or make changes to this bug.