Deleted address book entries cannot be retrieved

RESOLVED DUPLICATE of bug 94407

Status

RESOLVED DUPLICATE of bug 94407
10 years ago
10 years ago

People

(Reporter: mozilla_jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 20090605

If an entry in the address book is accidentally deleted, there is no means available by which to retrieve the entry.   

Reproducible: Always

Steps to Reproduce:
1. Delete a really important entry in your address book.
2. Weep uncontrollably at your loss of data.
3.
Actual Results:  
N/A

Expected Results:  
N/A

Provided some type of mechanism by which to retrieve address book entries that were deleted by accident, such as the "Recycle Bin" or "Trash" functions used by major operating systems to allow retrieval of accidentally deleted files.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 94407
You need to log in before you can comment on or make changes to this bug.