Status

P3
major
VERIFIED DUPLICATE of bug 54230
18 years ago
2 years ago

People

(Reporter: jmbelo, Assigned: ddrinan0264)

Tracking

({crash})

1.0 Branch
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-], URL)

(Reporter)

Description

18 years ago
have Netscape PSM installed

Go to
https://sourceforge.net/account/register.php

Put values in the fields

Press Register

It crahes the browser

with them message"the exception Page Exception, A page of memory that marks the
end of a data structure, such as a.."

or "the instruction at "0x78010f8d" referenced memory "0x02bdfffc". the memory
could not be read."

the second message appears both at mozilla.exe or psm.exe window.

Either way the browser crashes.

sometimes the browser crashes by only going to the page.

BUILD ID 2000083008 - NT.

PSM installed from PSM page the same day. - 1.2

Comment 1

18 years ago
Adding crash keyword...
Keywords: crash

Comment 2

18 years ago
Worksforme with the 9/5/2000 build on Win95. Please try it again with today's 
build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
Sorry still Crashed: Same PSM moz Build ID - 2000090308. On Win NT. TalkBack 
ID- TB16953190H
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

18 years ago
Nitin, can you check this out on WinnT?

Comment 5

18 years ago
Worksforme on WinNT with the 9/11 build. jmmrb, please try again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
works for me for the 200009011 NT build of netscape6 and the build in PSM.
(Reporter)

Comment 7

18 years ago
Sorry, i doesn't for me just by going there it crashes. 
Talkback  ID: TB17263696G. 

If you need any info from talkback i can send it to you.

Mozilla Build ID:2000091108 on NT.

On the other hand i might be my on system.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 8

18 years ago
talkback stack trace:
MSVCRT.dll+0x1648(0x78001648)
nsSecureBrowserUIImpl::OnStateChange
[d:\builds\seamonkey\mozilla\extensions\psm-glue\src\nsSecureBrowserUIImpl.cpp,line368]
nsDocLoaderImpl::FireOnStateChange
[d:\builds\seamonkey\mozilla\uriloader\base\nsDocLoader.cpp,line1245]
nsDocLoaderImpl::doStopDocumentLoad
[d:\builds\seamonkey\mozilla\uriloader\base\nsDocLoader.cpp,line704]
nsDocLoaderImpl::DocLoaderIsEmpty
[d:\builds\seamonkey\mozilla\uriloader\base\nsDocLoader.cpp,line609]
nsDocLoaderImpl::OnStopRequest
[d:\builds\seamonkey\mozilla\uriloader\base\nsDocLoader.cpp,line554]
nsLoadGroup::RemoveChannel
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsLoadGroup.cpp,line573]
nsHTTPChannel::ResponseCompleted
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHTTPChannel.cpp,line1845]
nsHTTPServerListener::OnStopRequest
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHTTPResponseListener.cpp,line729]
nsOnStopRequestEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsAsyncStreamListener.cpp,line302]
nsStreamListenerEvent::HandlePLEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsAsyncStreamListener.cpp,line106]
PL_HandleEvent
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,line590]
_md_EventReceiverProc
[d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,line1061]
USER32.dll+0x1268(0x77e71268)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 9

18 years ago
In Build 2000092320 (NT4)Mozilla doesn't crash anymore. 
Nevertheless in console it can be seen:
"
java.lang.OutOfMemoryError
Error loading URL https://sourceforge.net/account/register.php: 804b0002
Document https://sourceforge.net/account/register.php loaded successfully
"
PSM "sometimes" Crahses
(Reporter)

Comment 10

18 years ago
btw i'm seing this bug behind a proxy, could this be related with 31174. 
Moz doesn't crash but sometimes it stops, and PSM crashed allready. 
Build id: 2000092608
(Assignee)

Comment 11

18 years ago
Adding keyword rtm.
Keywords: rtm

Comment 12

18 years ago
Changing QA contact to nitinp
QA Contact: junruh → nitinp

Comment 13

18 years ago
rtm-, seems localized to a specific page on this site.  If the java out of 
memory error is a prerequisite, then it's even less likely to be widespread.
Whiteboard: [rtm-]

Comment 14

18 years ago
This is a dup of 54230.


*** This bug has been marked as a duplicate of 54230 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 15

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm1.2 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.