Reording of accounts should happen asap after changing default

VERIFIED DUPLICATE of bug 50841

Status

P3
normal
VERIFIED DUPLICATE of bug 50841
18 years ago
14 years ago

People

(Reporter: nbaca, Assigned: alecf)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-08-30-06M18: NT4, Linuix 6.0, Mac 9.04

Overview: When changing the default account, the Account Settings dialog and
Mail Folder pane should be updated immediately. This means that the default
account should appear first.

Steps to reproduce:
1. Open a profile with 2 accounts
2. Open the Mail/News Account Settings dialog
3. Select the second account, select the "Set as Default" button

Actual Results: The new default account doesn't appear first in the Account
Settings dialog or the Mail Folder pane. After closing Mail and reopening
through Navigator then the accounts are reordered (or by exiting and restarting).

Expected Results: The new default account should appear at the top asap for the
Account Settings dialog and the Mail Folder pane.
(Reporter)

Comment 1

18 years ago
According to bug# 43484, this issue will be addressed for the next release.
QA Contact: lchiang → nbaca
Summary: Reording of accounts should happens asap after changing default → Reording of accounts should happen asap after changing default
(Assignee)

Comment 2

18 years ago
isn't this a dupe of bug 50841?
(Reporter)

Comment 3

18 years ago
I guess I'm still recovering from my summer cold :)
Yes, it's a dupe.


*** This bug has been marked as a duplicate of 50841 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.