no highlighting in category tree of preferences

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: hangas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
occurs using the new modern skin (not a problem with classic). using mozilla 
2000.08.30.06 on win98. to observe, open the preferences dialog (make sure 
you're using the new modern skin). notice that the selected category isn't 
highlighted --even after you click on it with the mouse pointer. (although the 
panel on the right does display.)
(Reporter)

Comment 1

18 years ago
i couldn't find an existing bug for this in either the themes or prefs 
components, but pls dup if there's an earlier one hidden somewhere. ;)
Keywords: nsbeta3
(Assignee)

Comment 2

18 years ago
Can you reproduce this with a recent build?  I am unable to reproduce so closing 
this bug.  If you still see this please let us know.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
patty, if you're able to vrfy this before me (my win98 box is at home), feel
free to do so. thx a lot!

Comment 4

18 years ago
Fixed in window 98 (2000-09-13-08-M18).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.