when downloading an add-on from amo, there is no message asking your permission to install

VERIFIED DUPLICATE of bug 489569

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 489569
9 years ago
8 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
I go to AMO and the page for url fixer:
https://addons.mozilla.org/en-US/firefox/addon/2871?src=api

I then click the "download now" button and before you know it it is downloading and installing an add-on.  For firefox, it gives you a notification bar letting you know the add-on is being installed with an option to opt out.  Also, I don't see this in the "downloads" section.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489569
(Reporter)

Comment 2

9 years ago
this is really a dup
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.