TM: LirNameMap must be reset after flushing allocator

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: dvander, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(status1.9.2 beta1-fixed)

Details

(Whiteboard: fixed-in-tracemonkey)

Attachments

(1 attachment)

Created attachment 393851 [details] [diff] [review]
fix

I was getting crashes with debug spew enabled.
Attachment #393851 - Flags: review?(graydon)

Updated

9 years ago
Duplicate of this bug: 509648
Comment on attachment 393851 [details] [diff] [review]
fix

Thanks, this is just what it needed.
Attachment #393851 - Flags: review?(graydon) → review+
(In reply to comment #2)
> (From update of attachment 393851 [details] [diff] [review])
> Thanks, this is just what it needed.

Could this be landed asap, pls?

Comment 5

9 years ago
http://hg.mozilla.org/mozilla-central/rev/a89a3bb28cd7
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.