Automatic image resizing winxp + outlook does not work

RESOLVED DUPLICATE of bug 499958

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 499958
9 years ago
9 years ago

People

(Reporter: roberto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)
Build Identifier: Automatic image resizing

When calling thunderbird with the winxp automatic image resizing it seems to resize but the thunderbird does not open and eventually says:"there is no default mail client or your current client can not process the request.." (something like that - original is in spanish)"...open ms outlook and configure it as you default mail client). But I made sure that thunderbird is the mail client at internet options but it keeps on happenning.

Reproducible: Always

Steps to Reproduce:
1. right botton on image
2. send to mail destinatary
3. yes to 'reduce image size'
Actual Results:  
thunderbird does not open

Expected Results:  
thunderbird should open with image attached

using thunderbirb 2.0.022 spanish (spain)
ms office 2003 spanish (spain)
bit defender latest spanish (spain)

Comment 1

9 years ago
That's a known issue with the last 2.0.0.22 update and will be fixed in .23;
there is a workaround in bug 499958 comment #13, but I don't know if it would work with your localized version. You can apply the registry fix manually or just download the complete es-ES 2.0.0.22 installer to correct the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
You need to log in before you can comment on or make changes to this bug.