Mouse over a image on any website does not reveal any information about the image

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: karthikserious, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5

When you move your mouse over a image in a webpage, it generally shows the the image name. For example:- The google home page generally have a new image on a day associated with an event (Today it is "perseids meteor shower"). When I move my mouse over the image it should have shown me the image name. But only a small rectangular box comes up

Reproducible: Always

Steps to Reproduce:
1. A mouse movement over the image recreates the problem
2.
3.
Actual Results:  
A small rectangular box is shown

Expected Results:  
The image name (details about the image must be shown)
Please run Firefox in the Firefox safemode:
http://support.mozilla.com/en-US/kb/Safe+Mode

Do you use the google toolbar ?
In that case just disable the extension and restart Firefox and test again.
(Reporter)

Comment 2

9 years ago
Hi,
I do use Google Toolbar. After looking at your comments, I ran the Firefox in the following modes:-

1. Disable Google Toolbar and start Firefox in normal mode - works fine. Issue is not seen

2. Enable Google Toolbar and start Firefox in safe mode - works fine.

3. Disable Google Toolbar and start Firefox in safe mode - works fine.

4. Re-enable Toolbar and start Firefox in normal mode - The issue reappears again!!!

Just curious - Is Google Toolbar officially supported with Friefox? I also want to know if you had a local recreate of the issue?
The Firefox safemode disables all installed extension and this is a good way to find issues caused by third party extensions.
step 1. , 2. and 3. are the same : the google toolbar is disabled.

>Just curious - Is Google Toolbar officially supported with Friefox?
No addon (except addons released by Mozilla.org) is supported by Mozilla because addons are written by other people/companys.

>I also want to know if you had a local recreate of the issue?
1) I don't use Firefox as my primary browser, i use Seamonkey but that doesn't matter because I have Firefox for reproducing issues reported in bugzilla that are User Interface issues. Firefox and Seamonkey are both using the same rendering Engine called Gecko. That means everything about webpages (rendering, networking, plugins) are identical.
2) I know that other people had the same issue because i nearly work every day here
3) I don't have to reproduce this issue because our searching for real issues atarts only after you get the same issue with Firefox in the Firefox safemode.
We don't work on issues caused by Addons because it's not our fault, it's the fault of the extension and we can not fix the extension. There can be issues caused by addons that are Firefox fault but the extension author has to write the report because only he knows what his extension is doing and what function isn't working.

I mark this report invalid because it's caused by a third party extension.
Some people reported that uninstalling the Toolbar and installing the latest version from the google homepage fixed the issue but I'm not sure if this is true.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.