Thunderbird/3.0b2 Download actions

RESOLVED DUPLICATE of bug 66677

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 66677
9 years ago
8 years ago

People

(Reporter: Gaston Verhulst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.1.2) Gecko/20090803 Fedora/3.5.2-2.fc11 Firefox/3.5.2
Build Identifier: 

Hello,
In Download Actions, now there are 4 file types, ASF, RAM, PPT and PPSX, that can be opened and viewed immediately.
Sometimes, I receive as annex a PPS file, and this is not listed in the Download Actions List.
By right clicking, in order to open it, I cannot open it, I can only Save it. Afterwards, I can open the saved pps-file and see it with ooimpress separately.
Now my question please: how can I add an action for PPS files in the Download Action List, in order to see it immediately?
Hoping my question is clear to understand?
Many thanks in advance,
Greetings,
Gaston Verhulst. 

Reproducible: Always

Comment 1

9 years ago
It likely has mime type application/octet-stream
There's some bug open on using file extension for those, to determine action.
Whiteboard: DUPEME
(Reporter)

Comment 2

9 years ago
I have to thank you very much for comment.
I have taken note of that.
Greetings,
Gaston Verhulst.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66677

Comment 4

9 years ago
For the application/octet-stream problem - bug 453805.
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.