Linux: Drag copies msgs instead of moving it

VERIFIED DUPLICATE of bug 49364

Status

P3
major
VERIFIED DUPLICATE of bug 49364
18 years ago
14 years ago

People

(Reporter: BenB, Assigned: scottputterman)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Reproduce:
1. Drag msg from INBOX to Trash (or any other combination of different folders)

Actual result:
The msg shows up in both the drag origin and target

Expected result:
The msg shows up in the target folder only

Additional Comments:
This is broken for quite some time (a month?). Dogfood for me, but will wait, if
it gets marked a dup.

Comment 1

18 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=49364 is the dupe bug.

*** This bug has been marked as a duplicate of 49364 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
tnx lisa. vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.