If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

In firefox 3.5 : when "windows-download" are working (in downLoad) , if i close firefox the "windows-download" are closed without any suggeriment

RESOLVED DUPLICATE of bug 471305

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 471305
8 years ago
8 years ago

People

(Reporter: Francesco, Unassigned)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I have checked , in firefox 3.5 : when the "windows-download" are working (in downLoad) , if i close firefox the "windows-download" are closed without any suggeriment (for example : Do you want stopping donwload ? --> yes or no ? ) .
bye bye .

Reproducible: Always

Steps to Reproduce:
1.download an any element (for example eclipse standard from garr/Italy) , after
2.You close a firefox .... and
3.The Down-Load (any download) is stopped and lost , without alert-windows for a suggeriment (for example : Do you want stopping donwload ? --> yes or no ? ) .
Actual Results:  
The download can are make only with a firefox open .
(Reporter)

Updated

8 years ago
Keywords: checkin-needed, dataloss
Version: unspecified → 3.5 Branch

Updated

8 years ago
Keywords: checkin-needed
Component: Build Config → Download Manager
Product: Firefox → Toolkit
QA Contact: build.config → download.manager
Version: 3.5 Branch → unspecified

Comment 1

8 years ago
from 471305
"If the server says that it supports resuming, we do not warn.  If the server
doesn't support resuming but says it does, you should contact that provider,
but we cannot do anything about it."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471305
You need to log in before you can comment on or make changes to this bug.