Closed Bug 509926 Opened 12 years ago Closed 12 years ago

Can not right click on when on a bookmark.

Categories

(Firefox :: General, defect)

3.5 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: stator, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Right click is not working under Mac OS X when a bookmark is in a folder on a bookmark toolbar. This is working on a Windows.
Here is a picture to show you situation.

http://dl.getdropbox.com/u/183421/Firefox%20bug.png
This is not skin problem.

Reproducible: Always
Version: unspecified → 3.5 Branch
This is what is annoying me most right from from switching from Firefox on Windows to Firefox on Mac OS X. Right clicking on a bookmark was the easiest way to remove a bookmark, and I would like to see this fixed for 3.6.
Flags: blocking-firefox3.6?
Does this happen in Safe mode?
Flags: blocking-firefox3.6?
Yes, this is happening in Safe mode also.
Note: This is the same in the bookmarks menu, but you can't right click any bookmarks there, it doesn't matter if they are in a folder or not.
I can confirm that this happens also on my computer (OS X 10.5.8 with FF 3.5.3)
I've created https://bugzilla.mozilla.org/show_bug.cgi?id=527313 to track this bug on all OS's, on all places where it occurs. This bug can be marked as a duplicate with that.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.