Can't log in into a Webex support session since firefox 3.5.1

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: ubitauba, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

The appplication for remote support (Webex) is not working anymore since firefox version 3.5.1.  I did install 3.5.2 (the latest version) and still having the same problems.  I had no other option, but to use Webex under Windows Explorer.


Reproducible: Always




when I enter the support information, the next page comes out blank and stays there.  I cannot completely log in into a webex session.
Please ask the support under http://support.mozilal.com or provide more information. There is not enough information for us: what is webex ? where is a public available testcase ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.