extra / on the end of FTP URLs in history.

VERIFIED FIXED

Status

()

Core
Document Navigation
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Moses Lei, Assigned: Robert John Churchill)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If I click to download an FTP file, it will go into history but the address 
will have an extra slash at the end of it.

For example, go to http://www.freeciv.org/download.phtml

Click to download the freeciv source. Observe that the URL referenced in the 
link is: ftp://ftp.freeciv.org/freeciv/stable/freeciv-1.11.4.tar.gz

Now go look in Tasks\Tools\History. Go to the latest URL: it shows 
ftp://ftp.freeciv.org/freeciv/stable/freeciv-1.11.4.tar.gz/

This is wrong, the file is obviously NOT a directory.

This also shows up if you look at the back button list. It shouldn't be there 
in the first place, though (bug 23734).

This doesn't happen with http:// downloads.
Assignee: radha → rjc
over to rjc for global history
(Assignee)

Comment 2

18 years ago
Fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
Works for Me
Platform: PC
OS: Windows 98
Mozilla Version: 2000100508

Marking as Verified
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.